#openstack-oslo: oslo

Meeting started by bnemec at 15:00:55 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:03:40)
  2. Releases for Rocky (bnemec, 15:05:37)
    1. https://global-redhat.icims.com/jobs/63064/senior-software-engineer---openstack-oslo-project/job?hub=7 (bnemec, 15:07:11)

  3. Action items from last meeting (bnemec, 15:08:47)
    1. https://etherpad.openstack.org/p/pip_(missing|check)_reqs (kgiusti, 15:10:07)

  4. Vancouver project update (bnemec, 15:18:40)
    1. ACTION: bnemec to sync up with gcb about Vancouver project update (bnemec, 15:20:51)
    2. ACTION: Oslo contributors to contact bnemec with any project updates they'd like included (bnemec, 15:21:44)
    3. https://etherpad.openstack.org/p/oslo-project-update-rocky (bnemec, 15:23:53)
    4. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21617/oslo-project-update (bnemec, 15:26:40)
    5. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21645/oslo-project-onboarding (bnemec, 15:27:54)

  5. Open discussion (bnemec, 15:29:14)


Meeting ended at 15:35:01 UTC (full logs).

Action items

  1. bnemec to sync up with gcb about Vancouver project update
  2. Oslo contributors to contact bnemec with any project updates they'd like included


Action items, by person

  1. bnemec
    1. bnemec to sync up with gcb about Vancouver project update
    2. Oslo contributors to contact bnemec with any project updates they'd like included


People present (lines said)

  1. bnemec (57)
  2. kgiusti (16)
  3. openstack (3)
  4. smcginnis (2)
  5. jungleboyj (2)
  6. vstinner (2)
  7. ansmith (1)
  8. dhellmann (1)
  9. e0ne (1)


Generated by MeetBot 0.1.4.