#openstack-oslo: oslo

Meeting started by bnemec at 15:00:11 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:55)
  2. Releases for Rocky (bnemec, 15:05:20)
  3. Action items from last meeting (bnemec, 15:08:59)
    1. https://etherpad.openstack.org/p/oslo-project-update-rocky (bnemec, 15:09:35)

  4. Vancouver project update (bnemec, 15:11:01)
  5. Onboarding session agenda (bnemec, 15:25:10)
    1. ACTION: jungleboyj to send bnemec Cinder onboarding agenda (bnemec, 15:27:19)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21645/oslo-project-onboarding (bnemec, 15:33:44)
    3. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21617/oslo-project-update (bnemec, 15:34:30)

  6. No meeting next week (or two?) (bnemec, 15:34:50)
    1. ACTION: bnemec to send email about Oslo meeting cancellations (bnemec, 15:38:00)

  7. Weekly Wayward Review (bnemec, 15:39:32)
    1. https://review.openstack.org/#/c/450956/ (bnemec, 15:41:25)
    2. ACTION: Oslo cores to review https://review.openstack.org/#/c/450956/ (bnemec, 15:45:18)

  8. Open discussion (bnemec, 15:54:51)
    1. ACTION: bnemec to respond to mox removal goal (bnemec, 16:00:52)


Meeting ended at 16:02:45 UTC (full logs).

Action items

  1. jungleboyj to send bnemec Cinder onboarding agenda
  2. bnemec to send email about Oslo meeting cancellations
  3. Oslo cores to review https://review.openstack.org/#/c/450956/
  4. bnemec to respond to mox removal goal


Action items, by person

  1. bnemec
    1. jungleboyj to send bnemec Cinder onboarding agenda
    2. bnemec to send email about Oslo meeting cancellations
    3. bnemec to respond to mox removal goal
  2. jungleboyj
    1. jungleboyj to send bnemec Cinder onboarding agenda
  3. openstack
    1. Oslo cores to review https://review.openstack.org/#/c/450956/


People present (lines said)

  1. bnemec (112)
  2. jungleboyj (20)
  3. dhellmann (16)
  4. kgiusti (12)
  5. gcb (4)
  6. openstack (4)
  7. smcginnis (2)
  8. ansmith (1)
  9. e0ne (1)
  10. raildo (1)


Generated by MeetBot 0.1.4.