#openstack-oslo: oslo

Meeting started by bnemec at 15:00:34 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:25)
  2. Releases (bnemec, 15:05:13)
  3. Action items from last meeting (bnemec, 15:11:02)
  4. pbr gate broken (bnemec, 15:14:01)
  5. oslo.messaging stable branches (bnemec, 15:15:29)
    1. https://review.openstack.org/#/c/567124/1 (kgiusti, 15:16:28)
    2. https://git.openstack.org/cgit/openstack/oslo.messaging/tree/.zuul.yaml#n195 (kgiusti, 15:19:50)
    3. ACTION: kgiusti to sync up with Heat team on heat-tempest-plugin incompatibility with stable gabbi (bnemec, 15:21:53)
    4. https://review.openstack.org/#/c/567121/ (kgiusti, 15:22:33)
    5. http://logs.openstack.org/21/567121/1/check/build-openstack-sphinx-docs/cc3d7d6/job-output.txt.gz#_2018-05-16_12_08_03_182003 (kgiusti, 15:22:47)

  6. Weekly Wayward Review (bnemec, 15:29:05)
    1. https://review.openstack.org/#/c/511971/ (bnemec, 15:29:46)
    2. ACTION: bnemec to remove cliff from Oslo review list (bnemec, 15:36:27)

  7. Open discussion (bnemec, 15:40:28)


Meeting ended at 15:43:16 UTC (full logs).

Action items

  1. kgiusti to sync up with Heat team on heat-tempest-plugin incompatibility with stable gabbi
  2. bnemec to remove cliff from Oslo review list


Action items, by person

  1. bnemec
    1. bnemec to remove cliff from Oslo review list
  2. kgiusti
    1. kgiusti to sync up with Heat team on heat-tempest-plugin incompatibility with stable gabbi


People present (lines said)

  1. bnemec (61)
  2. kgiusti (27)
  3. dhellmann (7)
  4. openstack (3)
  5. jungleboyj (2)
  6. ansmith (1)
  7. dansmith (1)
  8. gcb (1)
  9. e0ne (1)


Generated by MeetBot 0.1.4.