#openstack-oslo: oslo

Meeting started by bnemec at 15:00:39 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:59)
  2. Releases (bnemec, 15:08:22)
  3. Action items from last meeting (bnemec, 15:11:56)
    1. https://review.openstack.org/577833 (bnemec, 15:12:55)
    2. https://review.openstack.org/#/c/575933/ (dhellmann, 15:14:39)
    3. ACTION: bnemec review https://review.openstack.org/#/c/575933 (bnemec, 15:20:28)

  4. Weekly Wayward Review (bnemec, 15:23:11)
    1. https://review.openstack.org/549304 (bnemec, 15:23:59)
    2. ACTION: bnemec to WIP https://review.openstack.org/#/c/549304 (bnemec, 15:25:58)

  5. Open discussion (bnemec, 15:26:50)
    1. ACTION: bnemec to contact storyboard team about doing test import of oslo projects (bnemec, 15:34:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131787.html announce plan to use oslo for testing python 3/zuul transition steps (dhellmann, 15:34:36)


Meeting ended at 15:38:34 UTC (full logs).

Action items

  1. bnemec review https://review.openstack.org/#/c/575933
  2. bnemec to WIP https://review.openstack.org/#/c/549304
  3. bnemec to contact storyboard team about doing test import of oslo projects


Action items, by person

  1. bnemec
    1. bnemec review https://review.openstack.org/#/c/575933
    2. bnemec to WIP https://review.openstack.org/#/c/549304
    3. bnemec to contact storyboard team about doing test import of oslo projects
  2. openstack
    1. bnemec review https://review.openstack.org/#/c/575933
    2. bnemec to WIP https://review.openstack.org/#/c/549304


People present (lines said)

  1. bnemec (62)
  2. dhellmann (30)
  3. njohnston (3)
  4. openstack (3)
  5. ansmith (1)
  6. redrobot (1)
  7. stephenfin (1)
  8. kgiusti (1)


Generated by MeetBot 0.1.4.