#openstack-oslo: oslo

Meeting started by bnemec at 15:02:06 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:04:40)
    1. https://goo.gl/images/mPl4xK (bnemec, 15:08:08)

  2. Releases (bnemec, 15:09:09)
  3. Action items from last meeting (bnemec, 15:10:27)
    1. ACTION: bnemec to contact storyboard team about doing test import of oslo projects (bnemec, 15:12:09)

  4. pbr Sem-Ver headers (bnemec, 15:12:36)
    1. https://review.openstack.org/#/c/561731/ (bnemec, 15:12:49)
    2. ACTION: dhellmann to comment on https://review.openstack.org/#/c/561731/ (bnemec, 15:16:48)

  5. Oslo feature freeze (bnemec, 15:17:31)
    1. ACTION: bnemec to send mail to -dev about Oslo feature freeze (bnemec, 15:19:50)

  6. Weekly Wayward Review (bnemec, 15:21:20)
    1. https://review.openstack.org/518949 (bnemec, 15:21:38)
    2. ACTION: bnemec to review config migration change (bnemec, 15:29:09)

  7. Open discussion (bnemec, 15:29:47)


Meeting ended at 15:33:50 UTC (full logs).

Action items

  1. bnemec to contact storyboard team about doing test import of oslo projects
  2. dhellmann to comment on https://review.openstack.org/#/c/561731/
  3. bnemec to send mail to -dev about Oslo feature freeze
  4. bnemec to review config migration change


Action items, by person

  1. bnemec
    1. bnemec to contact storyboard team about doing test import of oslo projects
    2. bnemec to send mail to -dev about Oslo feature freeze
    3. bnemec to review config migration change
  2. dhellmann
    1. dhellmann to comment on https://review.openstack.org/#/c/561731/
  3. openstack
    1. dhellmann to comment on https://review.openstack.org/#/c/561731/


People present (lines said)

  1. bnemec (70)
  2. dhellmann (16)
  3. jungleboyj (3)
  4. openstack (3)
  5. johnsom (2)
  6. openstackgerrit (2)
  7. lbragstad (1)
  8. stephenfin (1)
  9. kgiusti (1)


Generated by MeetBot 0.1.4.