#openstack-oslo: oslo

Meeting started by beekneemech at 15:00:40 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:04:25)
  2. Releases (bnemec, 15:06:31)
  3. Action items from last meeting (bnemec, 15:11:20)
    1. ACTION: bnemec to contact storyboard team about doing test import of oslo projects (bnemec, 15:13:02)

  4. Oslo feature freeze (bnemec, 15:13:36)
  5. Weekly Wayward Review (bnemec, 15:15:58)
    1. https://review.openstack.org/552045 (bnemec, 15:16:40)
    2. https://review.openstack.org/#/c/578995/8 (lbragstad, 15:18:13)
    3. http://logs.openstack.org/95/578995/8/check/legacy-tempest-dsvm-neutron-src/6634c62/logs/screen-keystone.txt.gz#_Jul_04_00_40_34_434204 (lbragstad, 15:21:30)
    4. ACTION: resolve interaction between oslo.policy and oslo.context (bnemec, 15:27:15)

  6. Open discussion (bnemec, 15:27:30)
    1. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/rocky/strict-two-level-enforcement-model.html#proposed-library-changes-consumption (lbragstad, 15:35:49)


Meeting ended at 15:41:15 UTC (full logs).

Action items

  1. bnemec to contact storyboard team about doing test import of oslo projects
  2. resolve interaction between oslo.policy and oslo.context


Action items, by person

  1. bnemec
    1. bnemec to contact storyboard team about doing test import of oslo projects


People present (lines said)

  1. bnemec (61)
  2. lbragstad (35)
  3. dhellmann (17)
  4. kgiusti (6)
  5. openstack (5)
  6. jungleboyj (4)
  7. beekneemech (2)
  8. njohnston_ (1)
  9. ansmith (1)
  10. stephenfin (1)


Generated by MeetBot 0.1.4.