#openstack-oslo: oslo

Meeting started by bnemec at 15:00:29 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:03:33)
  2. Releases (bnemec, 15:05:13)
  3. Action items from last meeting (bnemec, 15:08:07)
  4. Python 3 goal (bnemec, 15:08:37)
    1. http://paste.openstack.org/show/727932/ (dhellmann, 15:11:23)
    2. ACTION: Review patches listed in http://paste.openstack.org/show/727932/ (bnemec, 15:14:22)

  5. PTG planning etherpad (bnemec, 15:18:52)
    1. https://etherpad.openstack.org/p/oslo-stein-ptg-planning (bnemec, 15:18:56)

  6. Core team updates (bnemec, 15:24:01)
    1. ACTION: bnemec to update Gerrit ACLs with new cores (bnemec, 15:25:04)

  7. Weekly Wayward Review (bnemec, 15:26:41)
    1. https://review.openstack.org/#/c/582203/ (bnemec, 15:26:48)

  8. Open discussion (bnemec, 15:35:08)


Meeting ended at 15:37:32 UTC (full logs).

Action items

  1. Review patches listed in http://paste.openstack.org/show/727932/
  2. bnemec to update Gerrit ACLs with new cores


Action items, by person

  1. bnemec
    1. bnemec to update Gerrit ACLs with new cores
  2. openstack
    1. Review patches listed in http://paste.openstack.org/show/727932/


People present (lines said)

  1. bnemec (56)
  2. dhellmann (38)
  3. jungleboyj (4)
  4. openstack (3)
  5. ansmith (1)
  6. redrobot (1)
  7. njohnston (1)


Generated by MeetBot 0.1.4.