#openstack-oslo: oslo

Meeting started by bnemec at 15:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:03)

  1. Red flags for/from liaisons (bnemec, 15:03:05)
  2. Releases (bnemec, 15:06:08)
    1. https://review.openstack.org/592746 (bnemec, 15:07:34)

  3. Action items from last meeting (bnemec, 15:07:58)
    1. ACTION: Review patches listed in http://paste.openstack.org/show/727932/ (bnemec, 15:09:33)
    2. ACTION: add moguimar to core ACL after review period ends (bnemec, 15:13:55)

  4. PTG planning etherpad (bnemec, 15:14:28)
    1. https://etherpad.openstack.org/p/oslo-stein-ptg-planning (bnemec, 15:14:34)

  5. Berlin Project Update and Onboarding (bnemec, 15:16:54)
  6. Broken repos (bnemec, 15:19:44)
    1. https://review.openstack.org/587987 (bnemec, 15:20:49)
    2. https://review.openstack.org/588046 (bnemec, 15:20:59)
    3. https://review.openstack.org/588060 (bnemec, 15:21:08)
    4. ACTION: review stestr migration backports (bnemec, 15:23:20)

  7. Weekly Wayward Review (bnemec, 15:29:17)
  8. Open discussion (bnemec, 15:31:35)


Meeting ended at 15:40:16 UTC (full logs).

Action items

  1. Review patches listed in http://paste.openstack.org/show/727932/
  2. add moguimar to core ACL after review period ends
  3. review stestr migration backports


Action items, by person

  1. openstack
    1. Review patches listed in http://paste.openstack.org/show/727932/
  2. UNASSIGNED
    1. add moguimar to core ACL after review period ends
    2. review stestr migration backports


People present (lines said)

  1. bnemec (67)
  2. dhellmann (9)
  3. jungleboyj (8)
  4. openstack (3)
  5. ansmith (1)
  6. redrobot (1)
  7. stephenfin (1)
  8. kgiusti (1)


Generated by MeetBot 0.1.4.