#openstack-oslo: oslo

Meeting started by bnemec at 15:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:40)

  1. Red flags for/from liaisons (bnemec, 15:04:21)
  2. Releases (bnemec, 15:06:40)
    1. ACTION: bnemec check if we can release stein libraries (bnemec, 15:13:28)

  3. Action items from last meeting (bnemec, 15:14:04)
    1. http://paste.openstack.org/show/728832 (dhellmann, 15:15:30)
    2. ACTION: review patches listed in http://paste.openstack.org/show/728832/ (bnemec, 15:16:32)
    3. https://review.openstack.org/#/c/588060/ (bnemec, 15:18:27)
    4. https://review.openstack.org/#/c/594439/ (bnemec, 15:19:37)

  4. PTG planning etherpad (bnemec, 15:21:29)
    1. https://etherpad.openstack.org/p/oslo-stein-ptg-planning (bnemec, 15:21:41)

  5. PTG team photo (bnemec, 15:28:17)
  6. VMT? (bnemec, 15:33:04)
    1. ACTION: bnemec to check with VMT about Oslo libraries (bnemec, 15:35:53)

  7. uuidsentinel (bnemec, 15:36:24)
    1. ACTION: dhellmann to respond to uuidsentinel thread (bnemec, 15:59:24)

  8. Open discussion (bnemec, 15:59:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-August/133861.html (dhellmann, 15:59:50)
    2. ACTION: bnemec cancel oslo meeting for next week (bnemec, 16:01:58)


Meeting ended at 16:02:39 UTC (full logs).

Action items

  1. bnemec check if we can release stein libraries
  2. review patches listed in http://paste.openstack.org/show/728832/
  3. bnemec to check with VMT about Oslo libraries
  4. dhellmann to respond to uuidsentinel thread
  5. bnemec cancel oslo meeting for next week


Action items, by person

  1. bnemec
    1. bnemec check if we can release stein libraries
    2. bnemec to check with VMT about Oslo libraries
    3. bnemec cancel oslo meeting for next week
  2. dhellmann
    1. dhellmann to respond to uuidsentinel thread
  3. openstack
    1. review patches listed in http://paste.openstack.org/show/728832/


People present (lines said)

  1. bnemec (93)
  2. dhellmann (48)
  3. kgiusti (8)
  4. openstackgerrit (7)
  5. openstack (3)
  6. jungleboyj (2)
  7. ansmith (1)
  8. SpamapS (1)
  9. phuongnh (1)
  10. gcb_ (1)


Generated by MeetBot 0.1.4.