#openstack-oslo: oslo

Meeting started by bnemec at 15:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:44)

  1. Red flags for/from liaisons (bnemec, 15:03:17)
  2. Releases (bnemec, 15:06:39)
  3. Action items from last meeting (bnemec, 15:14:32)
    1. ACTION: bnemec to add mriedem to oslo.upgradecheck core list when possible (bnemec, 15:20:08)
    2. ACTION: bnemec to follow up on populating oslo.upgradecheck core group (bnemec, 15:20:22)

  4. Storyboard (bnemec, 15:20:37)
    1. https://storyboard-dev.openstack.org/#!/project_group/oslo (bnemec, 15:20:45)
    2. ACTION: send mail to list about storyboard priorities (bnemec, 15:33:35)
    3. ACTION: bnemec send mail to list about disparity between story count and bug count (bnemec, 15:33:54)

  5. Castellan 1.0? (bnemec, 15:35:25)
    1. ACTION: send mail about castellan 1.0 (bnemec, 15:39:11)

  6. Weekly Wayward Review (bnemec, 15:40:01)
    1. https://review.openstack.org/#/c/520043/ (bnemec, 15:40:11)
    2. ACTION: ducnv_ to update config migrator spec (bnemec, 15:50:54)

  7. Open discussion (bnemec, 15:54:28)
    1. ACTION: add moguimar to ping list (bnemec, 15:58:18)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. bnemec to add mriedem to oslo.upgradecheck core list when possible
  2. bnemec to follow up on populating oslo.upgradecheck core group
  3. send mail to list about storyboard priorities
  4. bnemec send mail to list about disparity between story count and bug count
  5. send mail about castellan 1.0
  6. ducnv_ to update config migrator spec
  7. add moguimar to ping list


Action items, by person

  1. bnemec
    1. bnemec to add mriedem to oslo.upgradecheck core list when possible
    2. bnemec to follow up on populating oslo.upgradecheck core group
    3. bnemec send mail to list about disparity between story count and bug count
  2. ducnv_
    1. ducnv_ to update config migrator spec
  3. UNASSIGNED
    1. send mail to list about storyboard priorities
    2. send mail about castellan 1.0
    3. add moguimar to ping list


People present (lines said)

  1. bnemec (101)
  2. dhellmann (26)
  3. jungleboyj (20)
  4. ducnv_ (7)
  5. kgiusti (7)
  6. openstack (3)
  7. ansmith (1)
  8. njohnston (1)
  9. e0ne (1)


Generated by MeetBot 0.1.4.