#openstack-oslo: oslo

Meeting started by bnemec at 15:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:13)

  1. Red flags for/from liaisons (bnemec, 15:03:52)
  2. Releases (bnemec, 15:05:42)
    1. https://review.openstack.org/#/c/606108/ (bnemec, 15:06:47)

  3. Action items from last meeting (bnemec, 15:08:16)
  4. Berlin Project Update and Onboarding (bnemec, 15:11:31)
    1. ACTION: bnemec to request project update slot (bnemec, 15:20:10)
    2. ACTION: bnemec to start etherpad for project update topics (bnemec, 15:20:17)
    3. ACTION: bnemec to send dhellmann slides from previous project update (bnemec, 15:20:33)

  5. Storyboard (bnemec, 15:21:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-September/135111.html (bnemec, 15:25:38)
    2. http://git.openstack.org/cgit/openstack/goal-tools/tree/goal_tools/import_goal.py (dhellmann, 15:25:46)
    3. ACTION: investigate writing a script to automatically tag stories with migrated priority (bnemec, 15:35:56)
    4. http://paste.openstack.org/show/731178/ is the script that did that (dhellmann, 15:37:24)

  6. Weekly Wayward Review (bnemec, 15:43:53)
    1. https://review.openstack.org/#/c/581541/ (bnemec, 15:45:24)

  7. Open discussion (bnemec, 15:51:17)


Meeting ended at 15:58:07 UTC (full logs).

Action items

  1. bnemec to request project update slot
  2. bnemec to start etherpad for project update topics
  3. bnemec to send dhellmann slides from previous project update
  4. investigate writing a script to automatically tag stories with migrated priority


Action items, by person

  1. bnemec
    1. bnemec to request project update slot
    2. bnemec to start etherpad for project update topics
    3. bnemec to send dhellmann slides from previous project update
  2. dhellmann
    1. bnemec to send dhellmann slides from previous project update


People present (lines said)

  1. bnemec (95)
  2. dhellmann (43)
  3. moguimar (11)
  4. phuongnh (8)
  5. jungleboyj (3)
  6. ducnv (3)
  7. openstack (3)
  8. njohnston (2)
  9. kgiusti (2)
  10. ansmith (1)


Generated by MeetBot 0.1.4.