#openstack-oslo: oslo

Meeting started by bnemec at 15:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:04)

  1. Red flags for/from liaisons (bnemec, 15:02:12)
    1. https://github.com/openstack/oslo.messaging/commit/172cfb33f3ee207531a9e82fbc8293d24009a256 (bnemec, 15:04:03)

  2. Releases (bnemec, 15:06:48)
  3. Action items from last meeting (bnemec, 15:07:47)
    1. ACTION: bnemec to look into lightning talk for oslo.config drivers (bnemec, 15:13:02)
    2. ACTION: dhellmann to put story tagging code in a repo (oslo.tools?) (bnemec, 15:18:42)

  4. os-log-merger (bnemec, 15:19:53)
    1. https://review.openstack.org/#/c/607142 (bnemec, 15:20:06)
    2. https://wiki.openstack.org/wiki/OsLogMerger (ajo, 15:20:23)
    3. https://pypi.org/project/os-log-merger/ < -- search for "Level 3" (ajo, 15:25:54)
    4. http://specs.openstack.org/openstack/oslo-specs/specs/policy/new-libraries.html (gcb_, 15:36:25)
    5. https://governance.openstack.org/sigs/ (dhellmann, 15:41:16)

  5. Weekly Wayward Review (bnemec, 15:43:07)
    1. https://review.openstack.org/583524 (bnemec, 15:44:19)

  6. Open discussion (bnemec, 15:56:51)
    1. https://docs.openstack.org/project-team-guide/stable-branches.html#maintenance-phases (bnemec, 15:59:34)
    2. https://docs.openstack.org/project-team-guide/stable-branches.html#appropriate-fixes (bnemec, 16:00:14)
    3. https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance (dhellmann, 16:00:29)


Meeting ended at 16:03:12 UTC (full logs).

Action items

  1. bnemec to look into lightning talk for oslo.config drivers
  2. dhellmann to put story tagging code in a repo (oslo.tools?)


Action items, by person

  1. bnemec
    1. bnemec to look into lightning talk for oslo.config drivers
  2. dhellmann
    1. dhellmann to put story tagging code in a repo (oslo.tools?)


People present (lines said)

  1. bnemec (95)
  2. dhellmann (47)
  3. ajo (42)
  4. stephenfin (16)
  5. gcb_ (5)
  6. johnsom (3)
  7. jungleboyj (3)
  8. moguimar (3)
  9. kgiusti (3)
  10. openstack (3)
  11. ansmith (1)
  12. redrobot (1)
  13. openstackgerrit (1)
  14. raildo (1)
  15. ducnv_ (1)


Generated by MeetBot 0.1.4.