#openstack-oslo: oslo

Meeting started by beekneemech at 15:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:52)

  1. Red flags for/from liaisons (bnemec, 15:04:05)
  2. Releases (bnemec, 15:06:17)
  3. Action items from last meeting (bnemec, 15:10:11)
    1. ACTION: bnemec to follow up on oslo.config lightning talk (bnemec, 15:11:18)
    2. https://review.openstack.org/608707 (bnemec, 15:12:34)

  4. Weekly Wayward Review (bnemec, 15:13:26)
    1. https://review.openstack.org/#/c/593566/ (bnemec, 15:14:11)
    2. ACTION: stephenfin to test removing everything except flake8 from pep8 venv for https://review.openstack.org/#/c/593566 (bnemec, 15:33:27)

  5. Open discussion (bnemec, 15:35:32)


Meeting ended at 15:49:19 UTC (full logs).

Action items

  1. bnemec to follow up on oslo.config lightning talk
  2. stephenfin to test removing everything except flake8 from pep8 venv for https://review.openstack.org/#/c/593566


Action items, by person

  1. bnemec
    1. bnemec to follow up on oslo.config lightning talk
  2. openstack
    1. stephenfin to test removing everything except flake8 from pep8 venv for https://review.openstack.org/#/c/593566
  3. stephenfin
    1. stephenfin to test removing everything except flake8 from pep8 venv for https://review.openstack.org/#/c/593566


People present (lines said)

  1. bnemec (57)
  2. stephenfin (19)
  3. smcginnis (6)
  4. ducnv_ (5)
  5. openstack (5)
  6. cdent (5)
  7. openstackgerrit (4)
  8. redrobot (2)
  9. jungleboyj (2)
  10. beekneemech (2)
  11. ansmith (1)
  12. kgiusti (1)


Generated by MeetBot 0.1.4.