#openstack-oslo: oslo

Meeting started by bnemec at 15:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:21)

  1. Red flags for/from liaisons (bnemec, 15:03:30)
  2. Releases (bnemec, 15:06:12)
  3. Action items from last meeting (bnemec, 15:07:22)
  4. Project Update Video? (bnemec, 15:09:31)
    1. ACTION: bnemec send email about project update video (bnemec, 15:15:46)

  5. Weekly Spotlight? (bnemec, 15:16:39)
    1. ACTION: bnemec to investigate oslomotw (bnemec, 15:27:20)

  6. Weekly Wayward Review (bnemec, 15:27:50)
    1. https://review.openstack.org/600266 (bnemec, 15:28:53)
    2. ACTION: lbragstad to ping jaypipes about oslo.limit API (bnemec, 15:34:26)
    3. https://review.openstack.org/#/c/602185/ (bnemec, 15:36:02)

  7. Open discussion (bnemec, 15:42:56)


Meeting ended at 15:46:25 UTC (full logs).

Action items

  1. bnemec send email about project update video
  2. bnemec to investigate oslomotw
  3. lbragstad to ping jaypipes about oslo.limit API


Action items, by person

  1. bnemec
    1. bnemec send email about project update video
    2. bnemec to investigate oslomotw
  2. lbragstad
    1. lbragstad to ping jaypipes about oslo.limit API


People present (lines said)

  1. bnemec (63)
  2. dhellmann (20)
  3. lbragstad (9)
  4. jungleboyj (3)
  5. openstack (3)
  6. phuongnh (2)
  7. ducnv_ (1)
  8. jaosorior (1)
  9. njohnston (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.