#openstack-oslo: oslo

Meeting started by bnemec at 15:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:19)

  1. Red flags for/from liaisons (bnemec, 15:04:36)
  2. Releases (bnemec, 15:07:03)
  3. Action items from last meeting (bnemec, 15:08:20)
  4. Weekly Wayward Review (bnemec, 15:11:16)
    1. https://review.openstack.org/#/c/603190/ (bnemec, 15:11:21)
    2. ACTION: bnemec to review https://review.openstack.org/#/c/603190/ (bnemec, 15:13:34)

  5. Open discussion (bnemec, 15:14:40)
    1. https://review.openstack.org/#/c/618754/ (Luzi, 15:15:44)


Meeting ended at 15:20:40 UTC (full logs).

Action items

  1. bnemec to review https://review.openstack.org/#/c/603190/


Action items, by person

  1. bnemec
    1. bnemec to review https://review.openstack.org/#/c/603190/
  2. openstack
    1. bnemec to review https://review.openstack.org/#/c/603190/


People present (lines said)

  1. bnemec (36)
  2. Luzi (5)
  3. moguimar (3)
  4. openstack (3)
  5. ansmith (2)
  6. kgiusti (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.