#openstack-oslo: oslo

Meeting started by bnemec at 15:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:08)

  1. Red flags for/from liaisons (bnemec, 15:03:46)
  2. Releases (bnemec, 15:06:10)
  3. Action items from last meeting (bnemec, 15:08:41)
  4. Weekly Wayward Review (bnemec, 15:10:12)
    1. https://review.openstack.org/#/c/593556/ (bnemec, 15:10:26)
    2. ACTION: dhellmann to re-review https://review.openstack.org/#/c/593556/ (bnemec, 15:12:38)

  5. Open discussion (bnemec, 15:13:05)


Meeting ended at 15:15:22 UTC (full logs).

Action items

  1. dhellmann to re-review https://review.openstack.org/#/c/593556/


Action items, by person

  1. dhellmann
    1. dhellmann to re-review https://review.openstack.org/#/c/593556/
  2. openstack
    1. dhellmann to re-review https://review.openstack.org/#/c/593556/


People present (lines said)

  1. bnemec (27)
  2. openstack (3)
  3. dhellmann (2)
  4. ansmith (1)
  5. jungleboyj (1)
  6. kgiusti (1)
  7. e0ne (1)


Generated by MeetBot 0.1.4.