#openstack-oslo: oslo

Meeting started by bnemec at 15:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:57)

  1. Red flags for/from liaisons (bnemec, 15:04:15)
    1. https://bugs.launchpad.net/python-tooz/+bug/1808046 (bnemec, 15:05:43)

  2. Releases (bnemec, 15:10:11)
  3. Action items from last meeting (bnemec, 15:11:48)
  4. [RFE] Configuration mapping tool for upgrade (bnemec, 15:12:38)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo.config+branch:master+topic:migrator (bnemec, 15:12:45)
    2. ACTION: hberaud to send email to openstack-discuss about oslo.config migrator (bnemec, 15:17:21)

  5. Reviews: oslo.policy: Add ability for policy-checker to read configuration (bnemec, 15:18:30)
    1. https://review.openstack.org/#/c/625038/3 (bnemec, 15:18:38)
    2. https://review.openstack.org/#/c/616659/7 (bnemec, 15:18:44)
    3. ACTION: bnemec to look at oslo policy checker reviews (bnemec, 15:21:40)
    4. ACTION: moguimar to ping keystone folks for the oslo.policy change (moguimar, 15:22:39)

  6. No meetings next two weeks (bnemec, 15:23:14)
    1. ACTION: bnemec to send mail to openstack-discuss about EOY plans. (bnemec, 15:26:31)

  7. Weekly Wayward Review (bnemec, 15:27:33)
    1. https://review.openstack.org/#/c/616605/ (bnemec, 15:29:14)

  8. Open discussion (bnemec, 15:33:59)


Meeting ended at 15:41:33 UTC (full logs).

Action items

  1. hberaud to send email to openstack-discuss about oslo.config migrator
  2. bnemec to look at oslo policy checker reviews
  3. moguimar to ping keystone folks for the oslo.policy change
  4. bnemec to send mail to openstack-discuss about EOY plans.


Action items, by person

  1. bnemec
    1. bnemec to look at oslo policy checker reviews
    2. bnemec to send mail to openstack-discuss about EOY plans.
  2. hberaud
    1. hberaud to send email to openstack-discuss about oslo.config migrator
  3. moguimar
    1. moguimar to ping keystone folks for the oslo.policy change
  4. openstack
    1. hberaud to send email to openstack-discuss about oslo.config migrator
    2. bnemec to send mail to openstack-discuss about EOY plans.


People present (lines said)

  1. bnemec (72)
  2. moguimar (15)
  3. hberaud (15)
  4. dhellmann (5)
  5. openstack (4)
  6. jungleboyj (3)
  7. ansmith (1)
  8. redrobot (1)
  9. kgiusti (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.