#openstack-oslo: oslo

Meeting started by bnemec at 15:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:22)

  1. Red flags for/from liaisons (bnemec, 15:03:53)
    1. https://bugs.launchpad.net/neutron/+bug/1811506 (bnemec, 15:04:56)
    2. http://blog.nemebean.com/content/debugging-segfault-osloprivsep (bnemec, 15:08:35)

  2. Releases (bnemec, 15:10:38)
  3. Action items from last meeting (bnemec, 15:11:53)
  4. Weekly Wayward Review (bnemec, 15:16:32)
    1. https://review.openstack.org/623244 (bnemec, 15:17:00)

  5. Open discussion (bnemec, 15:19:07)
    1. https://bugs.launchpad.net/oslo.messaging/+bug/1800957 (kgiusti, 15:19:55)
    2. ACTION: bnemec to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957 (bnemec, 15:25:08)
    3. ACTION: investigate https://bugs.launchpad.net/neutron/+bug/1811506 (bnemec, 15:25:35)
    4. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 15:28:11)


Meeting ended at 15:34:11 UTC (full logs).

Action items

  1. bnemec to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957
  2. investigate https://bugs.launchpad.net/neutron/+bug/1811506


Action items, by person

  1. bnemec
    1. bnemec to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957


People present (lines said)

  1. bnemec (60)
  2. kgiusti (10)
  3. jungleboyj (9)
  4. openstack (7)
  5. amotoki (4)
  6. moguimar (3)
  7. njohnston (2)
  8. ansmith (1)


Generated by MeetBot 0.1.4.