#openstack-oslo: oslo

Meeting started by bnemec at 15:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:36)

  1. Red flags for/from liaisons (bnemec, 15:03:59)
  2. Releases (bnemec, 15:06:35)
  3. Action items from last meeting (bnemec, 15:12:21)
    1. ACTION: kgiusti to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957 with higher thread count (bnemec, 15:17:51)

  4. Privsep and code that forks (bnemec, 15:18:31)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001831.html (bnemec, 15:18:42)

  5. Weekly Wayward Review (bnemec, 15:21:49)
    1. https://review.openstack.org/#/c/597290/ (bnemec, 15:22:42)
    2. https://review.openstack.org/#/c/616659/ (moguimar, 15:23:02)

  6. Open discussion (bnemec, 15:28:51)


Meeting ended at 15:31:29 UTC (full logs).

Action items

  1. kgiusti to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957 with higher thread count


Action items, by person

  1. kgiusti
    1. kgiusti to try to reproduce https://bugs.launchpad.net/oslo.messaging/+bug/1800957 with higher thread count


People present (lines said)

  1. bnemec (48)
  2. hberaud (7)
  3. moguimar (6)
  4. kgiusti (6)
  5. openstack (6)
  6. ansmith (1)
  7. openstackgerrit (1)
  8. jungleboyj (1)
  9. e0ne (1)


Generated by MeetBot 0.1.4.