#openstack-oslo: oslo

Meeting started by bnemec at 15:06:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:06:19)

  1. Releases (bnemec, 15:11:26)
    1. ACTION: bnemec to release castellan (bnemec, 15:14:30)

  2. Red flags for/from liaisons (bnemec, 15:16:48)
  3. Action items from last meeting (bnemec, 15:18:43)
  4. Oslo Feature Freeze Feb. 22 (bnemec, 15:21:32)
    1. ACTION: bnemec send email to openstack-discuss about Oslo feature freeze (bnemec, 15:23:03)

  5. Technical vision evaluation (bnemec, 15:24:19)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001417.html (bnemec, 15:25:26)
    2. ACTION: Oslo team perform technical vision evaluation (bnemec, 15:29:44)

  6. Messaging singleton for get_transport_url (bnemec, 15:30:15)
    1. ACTION: kgiusti to investigate connection explosion related to get_transport_url (bnemec, 15:40:08)

  7. Weekly Wayward Review (bnemec, 15:40:53)
    1. https://review.openstack.org/#/c/624509/ (bnemec, 15:41:22)

  8. Open discussion (bnemec, 15:45:42)


Meeting ended at 15:59:21 UTC (full logs).

Action items

  1. bnemec to release castellan
  2. bnemec send email to openstack-discuss about Oslo feature freeze
  3. Oslo team perform technical vision evaluation
  4. kgiusti to investigate connection explosion related to get_transport_url


Action items, by person

  1. bnemec
    1. bnemec to release castellan
    2. bnemec send email to openstack-discuss about Oslo feature freeze
  2. kgiusti
    1. kgiusti to investigate connection explosion related to get_transport_url
  3. openstack
    1. bnemec send email to openstack-discuss about Oslo feature freeze


People present (lines said)

  1. bnemec (102)
  2. moguimar (16)
  3. kgiusti (14)
  4. johnsom (3)
  5. openstack (3)
  6. jaosorior (2)
  7. ansmith (1)


Generated by MeetBot 0.1.4.