#openstack-oslo: oslo

Meeting started by bnemec at 15:22:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:23:11)

  1. Red flags for/from liaisons (bnemec, 15:25:27)
    1. ACTION: bnemec to look at hberaud's oslo.cache fix (bnemec, 15:28:34)

  2. Releases (bnemec, 15:32:01)
  3. Action items from last meeting (bnemec, 15:34:16)
    1. ACTION: kgiusti document singleton pattern (kgiusti, 15:37:08)

  4. Oslo Feature Freeze (bnemec, 15:39:10)
  5. Weekly Wayward Review (bnemec, 15:43:54)
    1. https://releases.openstack.org/reference/using.html#using-new-release-command (bnemec, 15:46:08)
    2. https://releases.openstack.org/reference/using.html#using-new-release-command (bnemec, 15:47:01)
    3. https://review.openstack.org/#/c/625372 (bnemec, 15:47:12)

  6. Open discussion (bnemec, 15:57:42)
    1. https://review.openstack.org/#/c/610111 (moguimar, 15:58:27)
    2. https://git.openstack.org/cgit/openstack/openstack-ansible-rabbitmq_server/tree/defaults/main.yml#n154 (gsantomaggio, 16:04:44)
    3. ACTION: moguimar to follow up on status of py35 in the gate (bnemec, 16:09:47)
    4. ACTION: kgiusti and gsantomaggio to investigate OSA rabbitmq_policies (bnemec, 16:13:48)


Meeting ended at 16:17:11 UTC (full logs).

Action items

  1. bnemec to look at hberaud's oslo.cache fix
  2. kgiusti document singleton pattern
  3. moguimar to follow up on status of py35 in the gate
  4. kgiusti and gsantomaggio to investigate OSA rabbitmq_policies


Action items, by person

  1. bnemec
    1. bnemec to look at hberaud's oslo.cache fix
  2. gsantomaggio
    1. kgiusti and gsantomaggio to investigate OSA rabbitmq_policies
  3. hberaud
    1. bnemec to look at hberaud's oslo.cache fix
  4. kgiusti
    1. kgiusti document singleton pattern
    2. kgiusti and gsantomaggio to investigate OSA rabbitmq_policies
  5. moguimar
    1. moguimar to follow up on status of py35 in the gate


People present (lines said)

  1. bnemec (101)
  2. moguimar (22)
  3. kgiusti (9)
  4. gsantomaggio (9)
  5. jungleboyj (7)
  6. hberaud (7)
  7. johnsom (6)
  8. stephenfin (4)
  9. openstack (3)
  10. ansmith (1)
  11. dhellmann (1)
  12. openstackgerrit (1)


Generated by MeetBot 0.1.4.