#openstack-oslo: oslo

Meeting started by bnemec at 15:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:12)

  1. Red flags for/from liaisons (bnemec, 15:03:37)
  2. Releases (bnemec, 15:06:08)
    1. ACTION: bnemec to release stable branches (bnemec, 15:06:41)

  3. Action items from last meeting (bnemec, 15:07:48)
    1. https://etherpad.openstack.org/p/oslo-train-topics (bnemec, 15:08:30)

  4. Bionic Migration (bnemec, 15:11:24)
    1. ACTION: bnemec to survey Oslo projects for legacy jobs (bnemec, 15:12:41)

  5. Weekly Wayward Review (bnemec, 15:14:40)
    1. https://review.openstack.org/#/c/636998/ (bnemec, 15:15:05)

  6. Open discussion (bnemec, 15:16:15)


Meeting ended at 15:19:47 UTC (full logs).

Action items

  1. bnemec to release stable branches
  2. bnemec to survey Oslo projects for legacy jobs


Action items, by person

  1. bnemec
    1. bnemec to release stable branches
    2. bnemec to survey Oslo projects for legacy jobs


People present (lines said)

  1. bnemec (56)
  2. jungleboyj (3)
  3. openstack (3)
  4. moguimar (2)
  5. ansmith (1)
  6. njohnston (1)
  7. kgiusti (1)


Generated by MeetBot 0.1.4.