#openstack-oslo: oslo

Meeting started by bnemec at 15:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:01)

  1. Red flags for/from liaisons (bnemec, 15:04:22)
    1. https://review.openstack.org/#/c/641907/ (bnemec, 15:07:01)

  2. Releases (bnemec, 15:14:48)
  3. Action items from last meeting (bnemec, 15:17:32)
  4. Bionic Migration Complete (bnemec, 15:19:15)
  5. Oslo cycle-highlights (bnemec, 15:21:16)
  6. Stein branches open, feature freeze complete (bnemec, 15:24:22)
    1. ACTION: Oslo cores to single-approve bot-proposed new branch changes (bnemec, 15:26:39)
    2. ACTION: bnemec to email openstack-discuss about stein single-approval (bnemec, 15:27:15)

  7. Weekly Wayward Review (bnemec, 15:28:34)
    1. https://review.openstack.org/#/c/597612 (bnemec, 15:29:03)
    2. ACTION: bnemec to rebase https://review.openstack.org/#/c/597612 (bnemec, 15:30:01)

  8. Open discussion (bnemec, 15:30:37)


Meeting ended at 15:32:56 UTC (full logs).

Action items

  1. Oslo cores to single-approve bot-proposed new branch changes
  2. bnemec to email openstack-discuss about stein single-approval
  3. bnemec to rebase https://review.openstack.org/#/c/597612


Action items, by person

  1. bnemec
    1. bnemec to email openstack-discuss about stein single-approval
    2. bnemec to rebase https://review.openstack.org/#/c/597612
  2. openstack
    1. bnemec to email openstack-discuss about stein single-approval
    2. bnemec to rebase https://review.openstack.org/#/c/597612


People present (lines said)

  1. bnemec (76)
  2. moguimar (5)
  3. kgiusti (5)
  4. openstack (3)
  5. johnsom (2)
  6. ansmith (1)
  7. hberaud (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.