#openstack-oslo: oslo

Meeting started by bnemec at 15:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:38)

  1. Red flags for/from liaisons (bnemec, 15:03:44)
  2. Releases (bnemec, 15:08:38)
  3. Action items from last meeting (bnemec, 15:10:41)
    1. ACTION: bnemec to rebase https://review.openstack.org/#/c/597612 (bnemec, 15:11:47)

  4. Technical Vision Evaluation (bnemec, 15:13:00)
  5. openstack.org -> opendev.org (bnemec, 15:14:57)
    1. ACTION: Oslo cores to single approve git -> https patches (bnemec, 15:17:12)

  6. Weekly Wayward Review (bnemec, 15:19:17)
    1. https://review.openstack.org/#/c/636998/ (bnemec, 15:20:10)

  7. Open discussion (bnemec, 15:23:58)


Meeting ended at 15:31:06 UTC (full logs).

Action items

  1. bnemec to rebase https://review.openstack.org/#/c/597612
  2. Oslo cores to single approve git -> https patches


Action items, by person

  1. bnemec
    1. bnemec to rebase https://review.openstack.org/#/c/597612
  2. openstack
    1. bnemec to rebase https://review.openstack.org/#/c/597612


People present (lines said)

  1. bnemec (67)
  2. moguimar (22)
  3. hberaud (3)
  4. openstack (3)
  5. njohnston (2)
  6. ansmith (1)
  7. redrobot (1)
  8. kgiusti (1)


Generated by MeetBot 0.1.4.