#openstack-oslo: oslo

Meeting started by bnemec at 15:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:34)

  1. Red flags for/from liaisons (bnemec, 15:05:17)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/004368.html (bnemec, 15:07:22)

  2. Releases (bnemec, 15:10:56)
  3. Action items from last meeting (bnemec, 15:15:00)
  4. PTG Schedule (bnemec, 15:17:13)
    1. https://www.openstack.org/ptg#tab_schedule (bnemec, 15:17:19)

  5. PTG Team Photo (bnemec, 15:19:37)
  6. Weekly Wayward Review (bnemec, 15:21:08)
    1. https://review.openstack.org/#/c/597612/ (bnemec, 15:21:54)

  7. PTG Topics (bnemec, 15:24:10)
    1. https://etherpad.openstack.org/p/oslo-train-topics (bnemec, 15:24:27)

  8. Open discussion (bnemec, 15:30:30)
    1. ACTION: bnemec to review https://review.openstack.org/645203 (bnemec, 15:32:14)


Meeting ended at 15:32:58 UTC (full logs).

Action items

  1. bnemec to review https://review.openstack.org/645203


Action items, by person

  1. bnemec
    1. bnemec to review https://review.openstack.org/645203
  2. openstack
    1. bnemec to review https://review.openstack.org/645203


People present (lines said)

  1. bnemec (75)
  2. johnsom (10)
  3. hberaud (5)
  4. openstackgerrit (5)
  5. jungleboyj (3)
  6. openstack (3)
  7. stephenfin (2)
  8. kgiusti (2)
  9. dansmith (1)
  10. redrobot (1)
  11. njohnston (1)


Generated by MeetBot 0.1.4.