#openstack-oslo: oslo

Meeting started by bnemec at 15:02:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:37)

  1. Red flags for/from liaisons (bnemec, 15:04:32)
    1. https://review.openstack.org/#/q/project:openstack/sphinx-feature-classification+owner:%22Michael+Johnson+%253Cjohnsomor%2540gmail.com%253E%22 (johnsom, 15:05:04)

  2. Releases (bnemec, 15:08:47)
  3. Action items from last meeting (bnemec, 15:10:41)
  4. Project Update (bnemec, 15:12:58)
    1. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23720/oslo-project-update (bnemec, 15:13:27)

  5. PTG Schedule (bnemec, 15:17:07)
    1. https://www.openstack.org/ptg#tab_schedule (bnemec, 15:17:13)

  6. Weekly Wayward Review (bnemec, 15:19:58)
    1. https://review.openstack.org/#/c/633053/ (bnemec, 15:20:54)
    2. ACTION: stephenfin (or any other core) to review https://review.openstack.org/#/c/633053/ (bnemec, 15:27:15)

  7. Open discussion (bnemec, 15:27:23)


Meeting ended at 15:30:13 UTC (full logs).

Action items

  1. stephenfin (or any other core) to review https://review.openstack.org/#/c/633053/


Action items, by person

  1. openstack
    1. stephenfin (or any other core) to review https://review.openstack.org/#/c/633053/
  2. stephenfin
    1. stephenfin (or any other core) to review https://review.openstack.org/#/c/633053/


People present (lines said)

  1. bnemec (53)
  2. johnsom (7)
  3. dansmith (3)
  4. openstack (3)
  5. jungleboyj (2)
  6. stephenfin (2)
  7. hberaud (2)
  8. kgiusti (2)
  9. ansmith (1)
  10. e0ne (1)


Generated by MeetBot 0.1.4.