#openstack-oslo: oslo

Meeting started by bnemec at 15:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:21)

  1. Red flags for/from liaisons (bnemec, 15:04:24)
    1. https://bugs.launchpad.net/nova/+bug/1825435 (bnemec, 15:05:37)

  2. Releases (bnemec, 15:07:04)
  3. Action items from last meeting (bnemec, 15:08:38)
  4. Project Update (bnemec, 15:09:34)
  5. Weekly Wayward Review (bnemec, 15:13:26)
    1. https://review.opendev.org/#/c/638248/ (bnemec, 15:13:29)
    2. ACTION: ansmith_ to review https://review.opendev.org/#/c/638248 (bnemec, 15:17:09)

  6. Open discussion (bnemec, 15:17:35)
    1. https://github.com/openstack/oslo.messaging/blob/master/oslo_messaging/rpc/server.py#L159 (johnsom, 15:28:56)
    2. ACTION: bnemec to send email about meeting cancellation. (bnemec, 15:32:22)


Meeting ended at 15:34:56 UTC (full logs).

Action items

  1. ansmith_ to review https://review.opendev.org/#/c/638248
  2. bnemec to send email about meeting cancellation.


Action items, by person

  1. ansmith_
    1. ansmith_ to review https://review.opendev.org/#/c/638248
  2. bnemec
    1. bnemec to send email about meeting cancellation.


People present (lines said)

  1. bnemec (60)
  2. kgiusti (17)
  3. johnsom (12)
  4. openstack (4)
  5. ansmith_ (3)
  6. jungleboyj (2)
  7. njohnston (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.