#openstack-oslo: oslo

Meeting started by bnemec at 15:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:45)

  1. Red flags for/from liaisons (bnemec, 15:03:46)
  2. Releases (bnemec, 15:06:16)
    1. https://review.opendev.org/#/c/656813/ (bnemec, 15:10:25)

  3. Action items from last meeting (bnemec, 15:10:51)
    1. https://review.opendev.org/#/q/status:open+topic:cap-networkx (hberaud, 15:14:44)

  4. Courtesy pings (bnemec, 15:18:17)
    1. ACTION: bnemec to email openstack-discuss about ping list (bnemec, 15:24:02)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006235.html (bnemec, 15:24:56)
    3. https://github.com/Gsantomaggio/rabbitmq-utils/blob/master/command_line_tools/command_line_tools (gsantomaggio, 15:25:15)

  5. Bandit cap (bnemec, 15:27:06)
    1. ACTION: bnemec to email list about abandoning bandit uncap patches (bnemec, 15:32:02)

  6. Weekly Wayward Review (bnemec, 15:32:41)
    1. https://review.opendev.org/#/c/647492/ (bnemec, 15:33:17)

  7. Open discussion (bnemec, 15:41:07)


Meeting ended at 15:46:20 UTC (full logs).

Action items

  1. bnemec to email openstack-discuss about ping list
  2. bnemec to email list about abandoning bandit uncap patches


Action items, by person

  1. bnemec
    1. bnemec to email openstack-discuss about ping list
    2. bnemec to email list about abandoning bandit uncap patches
  2. openstack
    1. bnemec to email openstack-discuss about ping list


People present (lines said)

  1. bnemec (103)
  2. moguimar (21)
  3. jungleboyj (13)
  4. hberaud (10)
  5. gsantomaggio (4)
  6. openstack (3)
  7. kgiusti (2)
  8. ansmith (1)
  9. stephenfin (1)


Generated by MeetBot 0.1.4.