#openstack-oslo: oslo

Meeting started by bnemec at 15:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:04)

  1. Red flags for/from liaisons (bnemec, 15:05:45)
    1. ACTION: liaisons who want to continue receiving courtesy pings need to update the ping list on the meeting agenda wiki page (bnemec, 15:06:35)

  2. Releases (bnemec, 15:09:15)
  3. Action items from last meeting (bnemec, 15:11:23)
  4. Bandit cap (bnemec, 15:12:32)
    1. ACTION: backport bandit cap patches (bnemec, 15:19:20)
    2. ACTION: bnemec send email about backporting bandit caps (bnemec, 15:19:44)

  5. Weekly Wayward Review (bnemec, 15:20:44)
    1. https://review.opendev.org/#/c/647904/ (bnemec, 15:21:39)
    2. ACTION: Oslo cores to review https://review.opendev.org/#/c/647904/ (bnemec, 15:25:26)

  6. Open discussion (bnemec, 15:27:21)


Meeting ended at 15:30:12 UTC (full logs).

Action items

  1. liaisons who want to continue receiving courtesy pings need to update the ping list on the meeting agenda wiki page
  2. backport bandit cap patches
  3. bnemec send email about backporting bandit caps
  4. Oslo cores to review https://review.opendev.org/#/c/647904/


Action items, by person

  1. bnemec
    1. bnemec send email about backporting bandit caps
  2. UNASSIGNED
    1. liaisons who want to continue receiving courtesy pings need to update the ping list on the meeting agenda wiki page
    2. backport bandit cap patches
    3. Oslo cores to review https://review.opendev.org/#/c/647904/


People present (lines said)

  1. bnemec (58)
  2. redrobot (7)
  3. moguimar (5)
  4. jungleboyj (3)
  5. openstack (3)
  6. johnsom (2)
  7. kgiusti (2)


Generated by MeetBot 0.1.4.