#openstack-oslo: oslo

Meeting started by bnemec at 15:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:58)

  1. Red flags for/from liaisons (bnemec, 15:03:36)
  2. Releases (bnemec, 15:06:13)
  3. Action items from last meeting (bnemec, 15:08:07)
  4. Courtesy pings (bnemec, 15:10:12)
    1. ACTION: liaisons who want to continue receiving courtesy pings need to update the ping list on the meeting agenda wiki page (bnemec, 15:11:04)

  5. Bandit cap on stable branches (bnemec, 15:12:26)
  6. Weekly Wayward Review (bnemec, 15:19:39)
    1. https://review.opendev.org/#/c/642932/ (bnemec, 15:20:26)

  7. Open discussion (bnemec, 15:22:50)


Meeting ended at 15:29:13 UTC (full logs).

Action items

  1. liaisons who want to continue receiving courtesy pings need to update the ping list on the meeting agenda wiki page


People present (lines said)

  1. bnemec (57)
  2. moguimar (6)
  3. openstack (3)
  4. johnsom (2)
  5. redrobot (1)
  6. jungleboyj (1)
  7. stephenfin (1)
  8. kgiusti (1)
  9. ansmith_ (1)


Generated by MeetBot 0.1.4.