#openstack-oslo: oslo

Meeting started by bnemec at 15:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:34)

  1. Red flags for/from liaisons (bnemec, 15:03:28)
  2. Releases (bnemec, 15:06:12)
    1. ACTION: bnemec reply to unicode project description thread (bnemec, 15:07:05)

  3. Action items from last meeting (bnemec, 15:07:44)
    1. ACTION: bnemec update liaison documentation with new ping list details (bnemec, 15:09:33)
    2. ACTION: bnemec retire courtesy ping script in oslo.tools (bnemec, 15:09:45)

  4. Kafka functional tests (bnemec, 15:10:49)
    1. ACTION: bnemec to point kafka functional test patch at apache mirror (bnemec, 15:18:34)
    2. AGREED: switch kafka functional tests to an apache archive mirror (bnemec, 15:20:45)

  5. Weekly Wayward Review (bnemec, 15:21:25)
    1. https://review.opendev.org/648727 (bnemec, 15:22:32)
    2. ACTION: Cores to review https://review.opendev.org/648727 (bnemec, 15:27:59)

  6. Open discussion (bnemec, 15:28:27)
    1. ACTION: bnemec to follow up on oslo.service reload bug (bnemec, 15:34:43)
    2. https://review.opendev.org/#/c/641907/ (bnemec, 15:35:53)


Meeting ended at 15:41:37 UTC (full logs).

Action items

  1. bnemec reply to unicode project description thread
  2. bnemec update liaison documentation with new ping list details
  3. bnemec retire courtesy ping script in oslo.tools
  4. bnemec to point kafka functional test patch at apache mirror
  5. Cores to review https://review.opendev.org/648727
  6. bnemec to follow up on oslo.service reload bug


Action items, by person

  1. bnemec
    1. bnemec reply to unicode project description thread
    2. bnemec update liaison documentation with new ping list details
    3. bnemec retire courtesy ping script in oslo.tools
    4. bnemec to point kafka functional test patch at apache mirror
    5. bnemec to follow up on oslo.service reload bug


People present (lines said)

  1. bnemec (72)
  2. hberaud (14)
  3. kgiusti (11)
  4. moguimar (6)
  5. ansmith (4)
  6. openstackgerrit (4)
  7. johnsom (3)
  8. jungleboyj (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.