#openstack-oslo: oslo

Meeting started by bnemec at 15:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:01)

  1. Red flags for/from liaisons (bnemec, 15:03:25)
  2. Releases (bnemec, 15:07:03)
  3. Action items from last meeting (bnemec, 15:08:33)
    1. https://review.opendev.org/#/c/663074/ (kgiusti, 15:09:23)
    2. ACTION: bnemec to review https://review.opendev.org/#/c/663074/ (bnemec, 15:11:33)

  4. Weekly Wayward Review (bnemec, 15:15:02)
    1. https://review.opendev.org/648165 (bnemec, 15:15:15)

  5. Shanghai CFP (bnemec, 15:23:09)
  6. Open discussion (bnemec, 15:27:01)
    1. ACTION: hberaud add checks for README.rst validity (bnemec, 15:32:45)


Meeting ended at 15:34:22 UTC (full logs).

Action items

  1. bnemec to review https://review.opendev.org/#/c/663074/
  2. hberaud add checks for README.rst validity


Action items, by person

  1. bnemec
    1. bnemec to review https://review.opendev.org/#/c/663074/
  2. hberaud
    1. hberaud add checks for README.rst validity


People present (lines said)

  1. bnemec (48)
  2. hberaud (7)
  3. kgiusti (6)
  4. jungleboyj (3)
  5. openstack (3)
  6. johnsom (2)
  7. moguimar (2)
  8. ansmith (1)


Generated by MeetBot 0.1.4.