#openstack-oslo: oslo

Meeting started by bnemec at 15:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:46)

  1. Red flags for/from liaisons (bnemec, 15:04:42)
  2. Releases (bnemec, 15:08:26)
  3. Action items from last meeting (bnemec, 15:11:23)
    1. ACTION: hberaud add checks for README.rst validity (bnemec, 15:15:23)

  4. Weekly Wayward Review (bnemec, 15:16:54)
  5. Open discussion (bnemec, 15:22:52)
    1. AGREED: Single-approve train unit test changes (bnemec, 15:28:56)


Meeting ended at 15:32:50 UTC (full logs).

Action items

  1. hberaud add checks for README.rst validity


People present (lines said)

  1. bnemec (40)
  2. kgiusti (7)
  3. openstack (3)
  4. johnsom (2)
  5. jungleboyj (2)
  6. ansmith (1)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.