#openstack-oslo: oslo

Meeting started by bnemec at 15:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:07)

  1. Red flags for/from liaisons (bnemec, 15:04:31)
  2. Releases (bnemec, 15:07:30)
  3. Action items from last meeting (bnemec, 15:10:44)
  4. PTG Planning (bnemec, 15:13:19)
    1. ACTION: bnemec to create PTG planning etherpad (bnemec, 15:16:05)

  5. Weekly Wayward Review (bnemec, 15:25:02)
    1. https://review.opendev.org/#/c/650915 (bnemec, 15:25:21)
    2. ACTION: Oslo cores to review https://review.opendev.org/#/c/650915 (bnemec, 15:34:16)

  6. Open discussion (bnemec, 15:34:28)
    1. ACTION: Oslo cores to review https://review.opendev.org/#/c/648727/ (bnemec, 15:48:34)
    2. ACTION: bnemec to review https://review.opendev.org/#/c/663074/ (bnemec, 15:48:41)


Meeting ended at 15:48:54 UTC (full logs).

Action items

  1. bnemec to create PTG planning etherpad
  2. Oslo cores to review https://review.opendev.org/#/c/650915
  3. Oslo cores to review https://review.opendev.org/#/c/648727/
  4. bnemec to review https://review.opendev.org/#/c/663074/


Action items, by person

  1. bnemec
    1. bnemec to create PTG planning etherpad
    2. bnemec to review https://review.opendev.org/#/c/663074/
  2. UNASSIGNED
    1. Oslo cores to review https://review.opendev.org/#/c/650915
    2. Oslo cores to review https://review.opendev.org/#/c/648727/


People present (lines said)

  1. bnemec (56)
  2. hberaud (19)
  3. jungleboyj (7)
  4. stephenfin (4)
  5. njohnston (3)
  6. openstack (3)
  7. gsantomaggio (3)


Generated by MeetBot 0.1.4.