#openstack-oslo: oslo

Meeting started by bnemec at 15:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:18)

  1. Red flags for/from liaisons (bnemec, 15:03:59)
  2. Releases (bnemec, 15:06:46)
  3. Action items from last meeting (bnemec, 15:07:05)
    1. ACTION: bnemec to review https://review.opendev.org/#/c/663074/ (bnemec, 15:08:57)

  4. Keystone Mid-Cycle (bnemec, 15:09:53)
    1. https://etherpad.openstack.org/p/keystone-train-midcycle-topics (bnemec, 15:10:01)

  5. PTG Planning (bnemec, 15:11:41)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:11:47)

  6. No meeting next week (bnemec, 15:13:11)
    1. ACTION: moguimar to run Oslo meeting next week (bnemec, 15:15:30)

  7. Weekly Wayward Review (bnemec, 15:18:01)
    1. https://review.opendev.org/#/c/650915 (bnemec, 15:18:05)
    2. ACTION: Oslo cores to review https://review.opendev.org/#/c/650915 (bnemec, 15:18:59)

  8. Open discussion (bnemec, 15:19:07)


Meeting ended at 15:23:47 UTC (full logs).

Action items

  1. bnemec to review https://review.opendev.org/#/c/663074/
  2. moguimar to run Oslo meeting next week
  3. Oslo cores to review https://review.opendev.org/#/c/650915


Action items, by person

  1. bnemec
    1. bnemec to review https://review.opendev.org/#/c/663074/
  2. moguimar
    1. moguimar to run Oslo meeting next week


People present (lines said)

  1. bnemec (48)
  2. moguimar (13)
  3. jungleboyj (3)
  4. openstack (3)
  5. johnsom (2)
  6. kgiusti (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.