#openstack-oslo: oslo

Meeting started by bnemec at 15:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:44)

  1. Red flags for/from liaisons (bnemec, 15:04:21)
  2. Releases (bnemec, 15:06:57)
  3. Action items from last meeting (bnemec, 15:09:39)
  4. PTG (bnemec, 15:09:52)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:10:01)

  5. Weekly Wayward Review (bnemec, 15:17:09)
    1. https://review.opendev.org/#/c/617269 (bnemec, 15:18:46)
    2. ACTION: bnemec review https://review.opendev.org/#/c/663074/ (bnemec, 15:20:57)

  6. Open discussion (bnemec, 15:21:41)


Meeting ended at 15:24:46 UTC (full logs).

Action items

  1. bnemec review https://review.opendev.org/#/c/663074/


Action items, by person

  1. bnemec
    1. bnemec review https://review.opendev.org/#/c/663074/


People present (lines said)

  1. bnemec (39)
  2. jungleboyj (9)
  3. hberaud (8)
  4. kgiusti (4)
  5. openstack (4)
  6. moguimar (3)
  7. johnsom (2)
  8. ansmith (1)


Generated by MeetBot 0.1.4.