#openstack-oslo: oslo

Meeting started by bnemec at 15:02:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:34)

  1. Red flags for/from liaisons (bnemec, 15:06:58)
  2. Releases (bnemec, 15:08:38)
  3. Action items from last meeting (bnemec, 15:15:05)
  4. Feature freeze (bnemec, 15:16:42)
    1. https://releases.openstack.org/train/schedule.html (bnemec, 15:18:20)

  5. PTG (bnemec, 15:19:13)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:19:23)
    2. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/23978/demo-of-oslo-tools-that-make-life-easier-for-operators (bnemec, 15:22:19)

  6. oslo.config - rst to plaintext (bnemec, 15:23:40)
    1. https://review.opendev.org/#/c/650935 (moguimar, 15:27:17)
    2. AGREED: abandon the rst2txt requirements review pending further progress on the feature (bnemec, 15:29:04)

  7. Weekly Wayward Review (bnemec, 15:30:51)
    1. https://review.opendev.org/#/c/658675/ (bnemec, 15:32:00)

  8. Open discussion (bnemec, 15:35:13)
    1. https://review.opendev.org/#/c/675388/ (johnsom, 15:35:51)


Meeting ended at 15:44:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bnemec (64)
  2. moguimar (17)
  3. kgiusti (8)
  4. johnsom (8)
  5. stephenfin (6)
  6. openstack (3)
  7. gsantomaggio (3)
  8. njohnston_ (1)
  9. ansmith_ (1)
  10. njohnston (1)


Generated by MeetBot 0.1.4.