#openstack-oslo: oslo

Meeting started by bnemec at 15:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:45)

  1. Red flags for/from liaisons (bnemec, 15:03:25)
  2. Releases (bnemec, 15:06:27)
  3. Action items from last meeting (bnemec, 15:08:18)
    1. https://blueprints.launchpad.net/oslo.messaging/+spec/transport-options (gsantomaggio, 15:08:49)
    2. ACTION: bnemec add gsantomaggio to oslo.messaging core list (bnemec, 15:10:08)

  4. Feature freeze (bnemec, 15:10:54)
    1. https://releases.openstack.org/train/schedule.html (bnemec, 15:11:00)

  5. Lazy translation (bnemec, 15:13:18)
  6. oslo.service sighup change (bnemec, 15:16:39)
    1. https://review.opendev.org/641907 (bnemec, 15:17:33)

  7. Weekly Wayward Review (bnemec, 15:21:44)
    1. ACTION: bnemec to ask keystone team about https://review.opendev.org/#/c/662830 (bnemec, 15:24:37)

  8. Open discussion (bnemec, 15:28:40)


Meeting ended at 15:33:15 UTC (full logs).

Action items

  1. bnemec add gsantomaggio to oslo.messaging core list
  2. bnemec to ask keystone team about https://review.opendev.org/#/c/662830


Action items, by person

  1. bnemec
    1. bnemec add gsantomaggio to oslo.messaging core list
    2. bnemec to ask keystone team about https://review.opendev.org/#/c/662830
  2. gsantomaggio
    1. bnemec add gsantomaggio to oslo.messaging core list


People present (lines said)

  1. bnemec (58)
  2. moguimar (5)
  3. gsantomaggio (5)
  4. johnsom (3)
  5. openstack (3)
  6. redrobot (2)
  7. ansmith (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.