#openstack-oslo: oslo

Meeting started by bnemec at 15:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:26)

  1. Red flags for/from liaisons (bnemec, 15:02:36)
  2. Releases (bnemec, 15:05:44)
  3. Action items from last meeting (bnemec, 15:09:09)
  4. Feature freeze (bnemec, 15:16:37)
  5. Deprecation of oslo.i18n Message.translate function (bnemec, 15:18:49)
    1. https://review.opendev.org/#/c/679321/1 (bnemec, 15:21:27)

  6. PTG/Forum (bnemec, 15:27:18)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:27:26)

  7. Cycle highlights (bnemec, 15:30:39)
    1. https://review.opendev.org/#/c/645019 (bnemec, 15:36:10)

  8. Weekly Wayward Review (bnemec, 15:38:49)
    1. https://review.opendev.org/#/c/672781/ (bnemec, 15:39:36)
    2. ACTION: moguimar to review https://review.opendev.org/#/c/672781/ (bnemec, 15:42:50)

  9. Open discussion (bnemec, 15:43:43)


Meeting ended at 15:47:16 UTC (full logs).

Action items

  1. moguimar to review https://review.opendev.org/#/c/672781/


Action items, by person

  1. moguimar
    1. moguimar to review https://review.opendev.org/#/c/672781/


People present (lines said)

  1. bnemec (77)
  2. moguimar (12)
  3. lbragstad (3)
  4. jungleboyj (3)
  5. openstack (3)
  6. johnsom (2)
  7. gsantomaggio (2)
  8. ansmith (1)
  9. hberaud (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.