#openstack-oslo: oslo

Meeting started by bnemec at 15:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:21)

  1. Red flags for/from liaisons (bnemec, 15:03:06)
  2. Releases (bnemec, 15:05:41)
  3. Action items from last meeting (bnemec, 15:08:19)
  4. PTG/Forum (bnemec, 15:09:28)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:09:37)
    2. ACTION: Wait to merge non-critical patches until stable/train has been created (bnemec, 15:14:59)

  5. Open discussion (bnemec, 15:15:34)


Meeting ended at 15:18:09 UTC (full logs).

Action items

  1. Wait to merge non-critical patches until stable/train has been created


People present (lines said)

  1. bnemec (35)
  2. moguimar (7)
  3. openstack (3)
  4. johnsom (2)
  5. njohnston (2)
  6. ansmith (1)
  7. jungleboyj (1)
  8. kgiusti (1)
  9. gsantomaggio (1)


Generated by MeetBot 0.1.4.