#openstack-oslo: oslo

Meeting started by bnemec at 15:02:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:52)

  1. Red flags for/from liaisons (bnemec, 15:06:11)
  2. Releases (bnemec, 15:09:42)
  3. Action items from last meeting (bnemec, 15:11:36)
  4. Ping list for Ussuri (bnemec, 15:13:17)
    1. ACTION: bnemec to send email about courtesy ping list for Ussuri (bnemec, 15:15:37)
    2. ACTION: Anyone who wishes to continue receiving courtesy pings needs to add themselves to the new list in https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template (bnemec, 15:16:18)

  5. PTL for V (bnemec, 15:17:40)
    1. ACTION: Anyone interested in being Oslo PTL for V cycle contact bnemec ASAP (bnemec, 15:20:50)

  6. Open discussion (bnemec, 15:22:37)


Meeting ended at 15:25:31 UTC (full logs).

Action items

  1. bnemec to send email about courtesy ping list for Ussuri
  2. Anyone who wishes to continue receiving courtesy pings needs to add themselves to the new list in https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template
  3. Anyone interested in being Oslo PTL for V cycle contact bnemec ASAP


Action items, by person

  1. bnemec
    1. bnemec to send email about courtesy ping list for Ussuri
    2. Anyone interested in being Oslo PTL for V cycle contact bnemec ASAP
  2. openstack
    1. Anyone who wishes to continue receiving courtesy pings needs to add themselves to the new list in https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template


People present (lines said)

  1. bnemec (37)
  2. openstackgerrit (6)
  3. moguimar (4)
  4. openstack (3)
  5. hberaud (2)
  6. njohnston_ (1)


Generated by MeetBot 0.1.4.