#openstack-oslo: oslo

Meeting started by bnemec at 15:02:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:30)

  1. Red flags for/from liaisons (bnemec, 15:06:15)
  2. Releases (bnemec, 15:08:42)
  3. Action items from last meeting (bnemec, 15:09:43)
  4. oslo.messaging fake driver revert (bnemec, 15:12:58)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009812.html (bnemec, 15:14:18)

  5. oslo.messaging devstack plugins (bnemec, 15:15:36)
  6. Ping list for Ussuri (bnemec, 15:19:05)
    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template (bnemec, 15:19:38)

  7. Oslo project update topics (bnemec, 15:21:05)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:21:54)
    2. ACTION: Add items to the project update topic list in https://etherpad.openstack.org/p/oslo-shanghai-topics as appropriate (bnemec, 15:24:44)

  8. Open discussion (bnemec, 15:25:55)


Meeting ended at 15:29:08 UTC (full logs).

Action items

  1. Add items to the project update topic list in https://etherpad.openstack.org/p/oslo-shanghai-topics as appropriate


Action items, by person

  1. openstack
    1. Add items to the project update topic list in https://etherpad.openstack.org/p/oslo-shanghai-topics as appropriate


People present (lines said)

  1. bnemec (55)
  2. jungleboyj (6)
  3. kgiusti (4)
  4. openstack (3)
  5. moguimar (2)
  6. stephenfin (1)
  7. gsantomaggio (1)


Generated by MeetBot 0.1.4.