#openstack-oslo: oslo

Meeting started by bnemec at 15:04:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:04:34)

  1. Red flags for/from liaisons (bnemec, 15:07:52)
  2. Releases (bnemec, 15:10:03)
  3. Action items from last meeting (bnemec, 15:15:33)
  4. oslo.messaging fake driver revert (bnemec, 15:18:17)
  5. Open discussion (bnemec, 15:20:08)
    1. ACTION: bnemec to respond to oslo.utils train ffe email (bnemec, 15:24:14)
    2. ACTION: bnemec to send email about stein oslo.utils qemu 4.1.0 backport (bnemec, 15:24:38)


Meeting ended at 15:28:10 UTC (full logs).

Action items

  1. bnemec to respond to oslo.utils train ffe email
  2. bnemec to send email about stein oslo.utils qemu 4.1.0 backport


Action items, by person

  1. bnemec
    1. bnemec to respond to oslo.utils train ffe email
    2. bnemec to send email about stein oslo.utils qemu 4.1.0 backport


People present (lines said)

  1. bnemec (41)
  2. hberaud (12)
  3. johnsom (3)
  4. jungleboyj (3)
  5. openstack (3)
  6. njohnston (2)
  7. ansmith (1)
  8. redrobot (1)
  9. moguimar (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.