#openstack-oslo: oslo

Meeting started by bnemec at 15:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:27)

  1. Red flags for/from liaisons (bnemec, 15:04:49)
  2. Releases (bnemec, 15:07:40)
  3. Action items from last meeting (bnemec, 15:10:01)
    1. ACTION: bnemec to revisit stein qemu 4.1 backport thread (bnemec, 15:12:25)

  4. Ping list for Ussuri (bnemec, 15:12:48)
    1. ACTION: bnemec to send final notice about ping list changeover (bnemec, 15:13:30)

  5. Oslo project update topics (bnemec, 15:13:47)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:15:14)

  6. Weekly Wayward Review (bnemec, 15:17:05)
  7. Open discussion (bnemec, 15:20:49)


Meeting ended at 15:24:05 UTC (full logs).

Action items

  1. bnemec to revisit stein qemu 4.1 backport thread
  2. bnemec to send final notice about ping list changeover


Action items, by person

  1. bnemec
    1. bnemec to revisit stein qemu 4.1 backport thread
    2. bnemec to send final notice about ping list changeover


People present (lines said)

  1. bnemec (41)
  2. stephenfin (4)
  3. hberaud (3)
  4. openstack (3)
  5. johnsom (2)
  6. jungleboyj (2)


Generated by MeetBot 0.1.4.