#openstack-oslo: oslo

Meeting started by bnemec at 15:06:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:07:17)

  1. Red flags for/from liaisons (bnemec, 15:09:39)
    1. https://github.com/networkx/networkx/commit/6b1ce03f485076d39994e8d624bbf6ca82466eb9#diff-08b36eaddc63c3d59799ce3e16199748 (johnsom, 15:10:26)
    2. https://review.opendev.org/#/c/689611/ (johnsom, 15:10:54)

  2. Releases (bnemec, 15:14:18)
  3. Action items from last meeting (bnemec, 15:16:24)
  4. PTG/Forum (bnemec, 15:17:51)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:18:07)

  5. Weekly Wayward Review (bnemec, 15:20:50)
    1. https://review.opendev.org/#/c/671084/ (bnemec, 15:21:20)
    2. AGREED: abandon https://review.opendev.org/#/c/671084/ (bnemec, 15:27:04)

  6. Open discussion (bnemec, 15:27:53)


Meeting ended at 15:32:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bnemec (41)
  2. johnsom (6)
  3. jungleboyj (5)
  4. hberaud (4)
  5. openstack (3)
  6. moguimar (2)
  7. kgiusti (1)
  8. e0ne (1)


Generated by MeetBot 0.1.4.