#openstack-oslo: oslo

Meeting started by bnemec at 15:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:01)

  1. Red flags for/from liaisons (bnemec, 15:04:07)
  2. Releases (bnemec, 15:06:29)
  3. PTG/Summit (bnemec, 15:09:22)
  4. No meeting next week (bnemec, 15:13:18)
  5. Weekly Wayward Review (bnemec, 15:14:42)
    1. https://review.opendev.org/#/c/675373/ (bnemec, 15:14:50)

  6. Open discussion (bnemec, 15:17:02)
    1. https://review.opendev.org/#/q/topic:nats-python+(status:open+OR+status:merged) (kgiusti, 15:17:52)
    2. ACTION: kgiusti to followup with Akira7216 about NATS driver for oslo.messaging (bnemec, 15:46:32)
    3. ACTION: Oslo cores to NOT merge py27 removal patches yet (bnemec, 15:49:28)
    4. ACTION: bnemec send email to list about py27 plan for Oslo (bnemec, 15:49:43)


Meeting ended at 15:53:27 UTC (full logs).

Action items

  1. kgiusti to followup with Akira7216 about NATS driver for oslo.messaging
  2. Oslo cores to NOT merge py27 removal patches yet
  3. bnemec send email to list about py27 plan for Oslo


Action items, by person

  1. Akira7216
    1. kgiusti to followup with Akira7216 about NATS driver for oslo.messaging
  2. bnemec
    1. bnemec send email to list about py27 plan for Oslo
  3. kgiusti
    1. kgiusti to followup with Akira7216 about NATS driver for oslo.messaging


People present (lines said)

  1. bnemec (54)
  2. kgiusti (29)
  3. Akira7216 (15)
  4. openstackgerrit (5)
  5. openstack (3)
  6. johnsom (2)
  7. jungleboyj (2)
  8. bcafarel (2)


Generated by MeetBot 0.1.4.