#openstack-oslo: oslo

Meeting started by bnemec at 15:03:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:47)

  1. Red flags for/from liaisons (bnemec, 15:08:33)
    1. https://review.opendev.org/689611 (johnsom, 15:18:18)
    2. ACTION: hberaud to approve https://review.opendev.org/689611 (bnemec, 15:20:44)

  2. Releases (bnemec, 15:23:11)
  3. Action items from last meeting (bnemec, 15:24:27)
  4. Virtual PTG (bnemec, 15:27:31)
    1. ACTION: bnemec to send email about virtual PTG (bnemec, 15:32:31)

  5. Weekly Wayward Review (bnemec, 15:36:28)
    1. https://review.opendev.org/678771 (bnemec, 15:36:39)

  6. Open discussion (bnemec, 15:37:47)


Meeting ended at 15:41:42 UTC (full logs).

Action items

  1. hberaud to approve https://review.opendev.org/689611
  2. bnemec to send email about virtual PTG


Action items, by person

  1. bnemec
    1. bnemec to send email about virtual PTG


People present (lines said)

  1. bnemec (52)
  2. moguimar (16)
  3. johnsom (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.