#openstack-oslo: oslo

Meeting started by bnemec at 15:02:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:42)

  1. Red flags for/from liaisons (bnemec, 15:05:12)
  2. Releases (bnemec, 15:11:51)
  3. Action items from last meeting (bnemec, 15:13:14)
  4. Virtual PTG (bnemec, 15:14:40)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:14:53)
    2. https://doodle.com/poll/8bqiv865ucyt8499 (bnemec, 15:17:14)

  5. Shanghai PTG Summary (bnemec, 15:23:34)
    1. http://blog.nemebean.com/content/oslo-shanghai (bnemec, 15:23:48)

  6. Weekly Wayward Review (bnemec, 15:27:42)
    1. https://review.opendev.org/#/c/650915/ (bnemec, 15:27:52)

  7. Open discussion (bnemec, 15:30:29)
    1. https://review.opendev.org/#/c/692784/ (Akira72, 15:32:31)
    2. https://review.opendev.org/680628 (Akira72, 15:38:30)
    3. ACTION: bnemec, hberaud, and kgiusti to review NATS driver spec (bnemec, 15:38:34)
    4. IDEA: consider replacing JSON serialization with msgpack (bnemec, 15:46:19)


Meeting ended at 15:51:15 UTC (full logs).

Action items

  1. bnemec, hberaud, and kgiusti to review NATS driver spec


Action items, by person

  1. bnemec
    1. bnemec, hberaud, and kgiusti to review NATS driver spec
  2. hberaud
    1. bnemec, hberaud, and kgiusti to review NATS driver spec
  3. kgiusti
    1. bnemec, hberaud, and kgiusti to review NATS driver spec


People present (lines said)

  1. bnemec (72)
  2. Akira72 (16)
  3. hberaud (10)
  4. moguimar (4)
  5. jungleboyj (3)
  6. openstack (3)
  7. johnsom (2)
  8. bcafarel (2)
  9. kgiusti (2)
  10. openstackgerrit (2)
  11. redrobot (1)
  12. ansmith_ (1)


Generated by MeetBot 0.1.4.