#openstack-oslo: oslo

Meeting started by bnemec at 15:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:17)

  1. Red flags for/from liaisons (bnemec, 15:03:17)
  2. Releases (bnemec, 15:06:00)
  3. bnemec spotty availability today (bnemec, 15:08:57)
  4. Weekly Wayward Review (bnemec, 15:13:03)
    1. https://review.opendev.org/#/c/679415/ (bnemec, 15:13:25)

  5. Open discussion (bnemec, 15:20:56)
    1. ACTION: bnemec to set up doodle poll for meeting time (bnemec, 15:26:18)


Meeting ended at 15:39:20 UTC (full logs).

Action items

  1. bnemec to set up doodle poll for meeting time


Action items, by person

  1. bnemec
    1. bnemec to set up doodle poll for meeting time


People present (lines said)

  1. bnemec (54)
  2. moguimar (29)
  3. hberaud (10)
  4. jungleboyj (6)
  5. johnsom (3)
  6. stephenfin (3)
  7. openstack (3)
  8. bcafarel (2)
  9. kgiusti (1)


Generated by MeetBot 0.1.4.