#openstack-oslo: oslo

Meeting started by bnemec at 15:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:10)

  1. Red flags for/from liaisons (bnemec, 15:03:14)
    1. https://review.opendev.org/#/c/701580/ (bnemec, 15:06:31)

  2. Releases (bnemec, 15:07:49)
  3. Action items from last meeting (bnemec, 15:12:25)
    1. ACTION: bnemec to set up doodle poll for meeting time (bnemec, 15:12:39)

  4. bnemec travelling next week (bnemec, 15:13:26)
  5. Dropping py27 support (bnemec, 15:18:18)
    1. ACTION: bnemec to send py2 removal email to openstack-discuss (bnemec, 15:21:34)
    2. https://review.opendev.org/#/c/701290/ (johnsom, 15:29:17)
    3. AGREED: Proceed with py2 removal from Oslo libraries (bnemec, 15:31:06)
    4. AGREED: Remove six from Oslo libraries as a secondary priority (bnemec, 15:31:06)

  6. Weekly Wayward Review (bnemec, 15:32:25)
    1. https://review.opendev.org/#/c/688251/ (bnemec, 15:32:36)

  7. Open discussion (bnemec, 15:36:18)


Meeting ended at 15:39:16 UTC (full logs).

Action items

  1. bnemec to set up doodle poll for meeting time
  2. bnemec to send py2 removal email to openstack-discuss


Action items, by person

  1. bnemec
    1. bnemec to set up doodle poll for meeting time
    2. bnemec to send py2 removal email to openstack-discuss
  2. openstack
    1. bnemec to send py2 removal email to openstack-discuss


People present (lines said)

  1. bnemec (66)
  2. hberaud (19)
  3. johnsom (9)
  4. jungleboyj (3)
  5. openstack (3)
  6. moguimar (2)
  7. bcafarel (2)
  8. kgiusti (1)


Generated by MeetBot 0.1.4.